...
POST No. 21694
I can't restore the CM-5
2009-08-27 11:13:00
I have restored the CM-5 for a lot of  times , successfully.but this morning , I tried to restore the CM-5 again , it didn't work!

I used  <BehaviorControl Programmer> - management-recovery CM-5,but it told me "it is failed to run CM-5 bootloader. please retry".I'm sure the connection is correct. Then I used  <Robot Terminal>--pressing on the # button- turn the CM-5's power on , but it didn't work either.when I press the start button on the CM-5 , the terminal showed "ERROR:0013".

What's wrong with my CM-5? What should I do?
Thank you!

Nero
2009-08-27 11:13:00
2009-08-28 13:26:00 ROBOTIS
Dear Nero, Does the BCP and motion download properly? If there is a problem with the pose, there is a high chance that it is a problem with the motion. If the CM-5 restoring is not solved, please contact the distributor whom the item was purchased from for repair. Also, please notify us as well so that we can be aware of this. ROBOTIS
2009-08-28 13:26:00
robotis
Reply
웹에디터 시작 웹 에디터 끝