...
POST No. 21717
Can not connect to CM-5
2009-10-03 05:28:00

Hey,

Whenever I click on "download" (in behavior control programmer), an error message "can not connect to CM-5" appears.

I notice the RXD and TXD LED lights up, and the robot has some movement but the error message pops up anyway.

I've tried on 4 different CM-5, currently using a laptop (win xp) with USB-Serial converter.

Any idea what may be the error?


Thanks!

2009-10-03 05:28:00
2010-01-13 20:11:00 bmghandi
We just received our order for Bioloid kits, and we are trying our first example robot, the Crossing gate, but we immediately run into the same exact problem as described by the user named, Puzzled, see link. The TXD and RXD leads on CM-5 lights up each time the Connect button is clicked, confirming that the port number is correct, but this is immediately followed by the error message, "Cannot connect to CM-5". We are using the USBToDynamixel converter from Robotis. We have tried to connect on three different computers with two different CM-5s that we have, but same problem shows up each time. Our suspicion is that the fault could be with the serial cable, but we got only one supplied with our kits, so we cannot be certain. If Puzzled can help us explain how he eventually resolved his problem or someone at Robotis can suggest a better solution than the response to Puzzled, it will really be appreciated as we are eager to explore our Robot. Thanks, Bashir.
2010-01-13 20:11:00
Edit Delete
2010-01-24 03:25:00 Babak
hi if ou connect direct to serial port your problem will be solve!
2010-01-24 03:25:00
Edit Delete
Reply
웹에디터 시작 웹 에디터 끝