...
POST No. 21816
Robotis,where are you?I am waiting for your reply.....thanks
2010-01-17 21:41:00

Dear Robotis:

        I asked two questions on January 16th.I will pay close attention to this bbs and wait for your relpy.

                                                                                                                                                                                     newboy 2010.1.17
2010-01-17 21:41:00
2010-01-18 13:51:00 Bob
me 2, i ask several questions and reply please. My robot can no longer talk to PC via USB2Dyanmix. Is this a bug with Bioloid Premium ?<object width="560" height="340"><param name="movie" value="http://www.youtube.com/v/Sa_i8Ijd58U&hl=en_GB&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Sa_i8Ijd58U&hl=en_GB&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="560" height="340"></embed></object>
2010-01-18 13:51:00
Edit Delete
2010-01-18 13:53:00 Bob
Try this instead http://www.youtube.com/watch?v=Sa_i8Ijd58U
2010-01-18 13:53:00
Edit Delete
2010-01-19 01:50:00 MikeG
Make sure the 3 position switch is in the RS-232 position.
2010-01-19 01:50:00
Edit Delete
2010-01-19 14:22:00 Bob
It is in RS-232. It works previously and occasionally still. thanks
2010-01-19 14:22:00
Edit Delete
2010-01-20 14:01:00 ROBOTIS
Hello New Boy and Bob. I answered for your previous questions. Please check. And Bob, it is hard to figure out the problem from the youtube video shown above. If you still have difficulties after connecting the zigbee and unplugging the cable, please check the version of your RoboPlus. The newest one is v.1.0 15. 0. And you can update it by using the RoboPlus CD you have. ROBOTIS
2010-01-20 14:01:00
Edit Delete
Reply
웹에디터 시작 웹 에디터 끝