...
POST No. 21839
CM510 still not connecting.
2010-01-25 01:20:00

Hi

This is the replacement CM510 from my distributor from Hong Kong. My distributor will be sending my original CM510 to robotis to replace. Both CM510 have same problem.

I got a connection once 2 days ago and uploaded task file ok so it proves my settings are ok. Other people in forum seems to have resolved this issue. Is this specific to Asia ?

Please look at video. It is still not connecting. I have done everything correct. I tried this in XP and Vista but same error message. Please help as I been having this problem for 2 weeks now. I have successful created my motions and task file before so I know what I am doing. But don't know why it get so many disconnections.

I tried different computers, dongles, Cm510. The only think I haven't tried is different RS232 cable, should I try a different one too ? This is using latest firmware and roboplus.

http://www.youtube.com/watch?v=Fp6S0mWEvas

Regards

Bob

 

2010-01-25 01:20:00
2010-01-26 00:41:00 Bob
Thank you Robotis. Hope the below will give you more hints. Here is a vid with serial monitor http://www.youtube.com/watch?v=3JEopN6EkSM and some detail screenshot of serial monitor from forum. http://robosavvy.com/forum/viewtopic.php?t=5770
2010-01-26 00:41:00
Edit Delete
2010-01-27 21:37:00 Bob
H Robotis Yes I am back home and test it again with the new rs232 cable. everything is working great !!!!! Thanks you
2010-01-27 21:37:00
Edit Delete
Reply
웹에디터 시작 웹 에디터 끝