...
POST No. 2407193
Issue with V2.0 Protocol
2018-12-07 19:17:27 genrob

we recently bought MX-64AT , but they are now sold with the new protocol 2.0 (Model number : 310). How can we downgrade the firmware to come back at the 1.0 protocol ?

I tried with the R+ (v.1.1.3) Dynamixel wizard but i got an error (cf attachment).

Best regards,

2018-12-07 19:17:27
GR-Lab
2018-12-10 11:50:28 Will Son

Hi, 


Please let me know which interface controller do you use for Dynamixel (U2D2 or USB2Dynamixel or 3rd party product)

I've checked with my recent Dynamixel Wizard.

Although you have downloaded Roboplus v1.1.3, your Dynamixel Wizard might not be updated.

The latest version of Dynamixel Wizard 1.0 is 1.0.19.24 as shown below.



Please make sure that you have the latest software version and firmware (V40 is the latest for MX-28 protocol 1.0)


Thank you.

2018-12-10 11:50:28
Will Son
Reply
웹에디터 시작 웹 에디터 끝