...
POST No. 2407716
I cant connect or recover one of my XL430-W250
2020-01-09 06:46:03 ertugh

Hi


i have three XL430-W250 for my mechanism. 

Last night i was able to communicate all three.


Then today i couldnt connect one of them.


i didnt change anything and other two motors worked as usual.



im using with USB2DYNAMIXEL and SMPS2Dynamixel.

i tried to recover the motor but it didnt work.



is it possible to hard reset "physically" ?


Do you have suggestion?


Thanks

2020-01-09 06:46:03
ertugh
2020-01-09 09:55:04 Will Son

Hi,


Please try firmware recovery with DYNAMIXEL Wizard 2.0 and see if it works.

There's no mechanical switch or reset button on DYNAMIXEL, however, if the communication(including firmware recovery) with DYNAMIXEL fails, I can think of electrical damage on PCB.

Thank you.

2020-01-09 09:55:04
willson
2020-01-09 17:56:02 Ertu

hi


thanks for your reply


I was already trying firmware recovery with Wizard 2.0 and it doesnt work.


If it is a electrical damage on PCB, how can i be sure about it?

Would you suggest I go to local distributor for repearing?

I bought it 2-3 month ago, does the warranty cover this?


Thanks


2020-01-09 17:56:02
ertugh
2020-01-10 10:19:49 Will Son

Hi, 

Functional DYNAMIXEL should not fail during the firmware recovery process in Wizard 2.0.

Especially other DYNAMIXELs properly recovered, but not the one with the problem, I can assume that the PCB is damaged

Ask your local reseller for the repair service or visit our repair center.

Most of our products are covered with 1 year warranty, but more details can be available after the evaluation of the product.

Thank you.

2020-01-10 10:19:49
willson
Reply
웹에디터 시작 웹 에디터 끝