...
POST No. 2407955
Robotis PRO suddenly stopped but Green LED on when power on
2020-10-05 17:27:30 dozeongkim

Hi, 

we are using Dynamixel PRO M42-10-S260-R. It operated well for several years and stopped suddenly. 

I also tested another Dynamixel but won't work so it's not the motor problem.


I want to check the wiring problem. But the Green LED is on when power is on.  Does it mean that it has no problem in wiring?


Or please any help if there's things I could check. 



2020-10-05 17:27:30
dozeongkim
2020-10-05 18:05:06 Will Son

Hi,


Thank you for your inquiry.

It is difficult to identify what the problem is for your DYNAMIXEL Pro, but could you go through the self-checklist first and share us the result?

http://en.robotis.com/model/selfcheck.php?fm_id=9

Thank you very much.

2020-10-05 18:05:06
willson
2020-10-05 18:39:58 Doyeong Kim

Thanks a lot for your help.


1. We even have a problem in the first step in a check list. 

we used the charger 24V with 3.75A, current read on the power supply is much more than 0.15A. Will it be a big problem ?  


2. I checked through the Dynamixel Wizard but firmware recovery is not possible and device is not detected in Dynamixel Wizard and Roboplus both.


3. But LED green blinks (and disappeared) when power on. (weirdly)

We controlled PRO through the matlab before... 




 

2020-10-05 18:39:58
dozeongkim
2020-10-06 00:20:11 Doyeong Kim

I also tried to see whether the connection between Dynamixel PRO and the DXL2USB controller. 

I removed the power supply here (in case that 3.75A current could be the problem) and observe any blinking of the TxD and RxD in the board, when scanning the device (Wizard 2.0) as well as sending the command (LED) after the COM port is open in Matlab. 


Only TxD blinks as scanning the device in Wizard 2.0 and as sending the instruction packet. 




2020-10-06 00:20:11
dozeongkim
2020-10-06 23:57:19 Doyeong Kim

Sorry for duplicate posts, I would like to clear the first thing to ask: above self check step1 indicates that I need to use the 24V power supply also written as 0.15A current ?

or I could check the current on the power supply side with multimeter if it is less than 0.15A ? 

Thanks in advance. 

 


2020-10-06 23:57:19
dozeongkim
2020-10-08 09:52:52 Will Son

Hi,

For testing DYNAMIXEL Pro, you can use 24V power supply with 3.75A current. 

The [Step1] of the self checklist is asking to check the standby current if you have a power supply that can read the current, DYNAMIXEL Pro should not consume more than 0.15A under idle condition.

Using a higher current power source is okay and recommended for a normal operation.


If the LED on DYNAMIXEL is blinking once when powered, but not responding to any command, please check with different cables.

Since you said that even firmware recovery does not work, the cable could be a problem.

Also check the switch on USB2DYNAMIXEL and see if it is correctly selected to RS-485 Communication mode.


When recovering firmware, I recommend to use DYNAMIXEL Wizard 2.0 instead of Wizard 1.0.

Thank you.

2020-10-08 09:52:52
willson
Reply
웹에디터 시작 웹 에디터 끝