...
POST No. 2408088
AX18 u2d2 DYNAMIXEL Wizard 2.0 Recovery Failed Reply2
2021-10-22 11:30:39 2408057

http://en.robotis.com/service/forum_view.php?bbs_no=2408085&page=1&save_sca=&sca=&save_stx=&stx=&sfl= 


After the external circuit is connected to the servo through the U2D2 module and the matching power adapter board, the AX-18A servo light is always on. After opening the DYNAMIXEL Wizard 2.0 servo test software, click Scan to search for the servo model. Click the terminal Recovery button in the toolbar to repair the firmware of the servo, and then click Next. At this time, the servo model selection column will appear. Select the AX-18A model and click Next, click V27 on the new page, and then click Next, select Corresponding to the com port (my computer is com15), and then click Next. At this time, turn off the power adapter board for a few seconds and then turn it on again. It is found that there is no response. After repeating the operation several times, it is still the same. The firmware cannot be burned and refreshed.

2021-10-22 11:30:39
2408057
2021-10-26 11:19:13 Will Son

Hi,


Thank you very much for testing with U2D2 and sharing the video.

In the video, the AX-18A cannot receive the firmware recovery packet from the Wizard 2.0.


This can be caused by

  1. Damaged cable (using difference DYNAMIXEL cable may resolve the problem)

  2. Damaged port (connecting the other port may resolve the problem)

  3. Damaged communication chip (this will require RMA to fix the)


If 1 and 2 methods don't fix the problem, the AX-18A needs to be repaired as there could be malfunctioning communication chip.

Thank you!

2021-10-26 11:19:13
willson
2021-11-10 06:08:56 Jonas Palm

I have the same problem with MX-28 AR the Wizard 2.0 can not update or recover. In a old version i get to work before but not now.

In the RoboPlus I can do recover but not upgrade to 2.0.

Some thing is wrong in the Wizard 2.0 with the upgrade and recover.

RoboPlus works. And can connect servo and it move . It will also work in Wizard 2.0 but if i recover it will be bricked. 

comment
2021-11-10 16:14:21 willson
Hi,
I've checked with my MX-28 for the firmware recovery, but couldn't reproduce the issue.
What version of Wizard 2.0 do you use?
The latest version is 2.0.11.7 and if you are using an older version, please update first and try again.
Thank you.
2021-11-10 16:14:21
willson
2021-11-10 06:08:56
umejopa
2021-11-11 04:34:56 Jonas Palm

Hi !

Now I tested to se if I get a bricked MX-28 AR .

It work and I can upgrade from 1.0 to 2.0 protocoll.

Yesterday I put in a 120ohm end terminering that was missing but that dont work then on my W10 computer

Today i use one other computer with W7 and som older software and it work.

What was wrong can have been more thing but I dont want to test more now.




 


//Jonas

2021-11-11 04:34:56
umejopa
Reply
웹에디터 시작 웹 에디터 끝